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This document can be used as a guide when creating, printing and distilling ad files. 
Note: The screenshots used here are from Mac OSX. If you are using other versions of 

these applications, please follow these settings as close as possible. 
 

*Printed copies are for reference only. Always check AdShuttle.com to ensure you have the most current information. 
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Best Practices 
Images 

 Use high resolution images (300 DPI recommended) 

 RGB and LAB color are unacceptable 

 Images should not have ICC profiles embedded 

 Avoid scaling images (if you must, do not scale below 50% or above 110%) 

 Total Area Coverage should not exceed 320% 

 Avoid using JPEG images 
 

Fonts 
 Always embed all fonts 

 Do not allow font substitutions 

 Do not use True Type fonts 
 

Colors 
 Only use CMYK colors; convert spot colors to process 

 If a spot color is required, be sure that it is the only color designated as spot 
 

Layout 
 Build documents in Portrait mode without scaling or rotation 

 When bleed is required, provide 1/8th inch beyond the trim area 

 Do not allow marks to encroach upon the trim or bleed areas 
 

Transparency 
 Flatten all transparent objects at a high resolution 

 Avoid placing transparent objects on top of text of other critical vector objects 
 

Overprint 
 Overprinting objects may not reproduce correctly when printed and will sometimes disappear completely 

 We recommend creating objects exactly as you want them to appear without relying on an overprint setting 

 To use Adobe Acrobat to detect overprints in your PDF files: 
o Select Advanced > Print Production > Output Preview 
o Choose Color Warnings in the Preview field 
o Under Warnings, check Show Overprinting 
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Illustrator and Photoshop 
 When exporting PDFs from these applications, take care to flatten all layers and transparency 

 Export using the Adobe PDF Preset PDF/x-1a:2001 
 

Creating Black and White ads 
 Use only the color Black in fills and strokes 

 Use only Grayscale and/or Bitmap images 
o Do not colorize the Grayscale or Bitmap images 

 Do not use Transparency effects 
o Transparent objects will flatten to CMYK and generate warnings or errors during preflighting, even if 

there are no pixels of value within the CMY channels 
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InDesign Users 
* Before creating a PDF preset in InDesign, verify the Color Settings 
 

Color Settings... 
 Disable Color Management: Edit > Color Settings 

 Settings: Emulate Adobe InDesign 2.0 CMS Off 
 

Load the Adobe PDF Preset 
 Download the Adobe PDF Preset from the Help menu and unzip it 

 In InDesign, select File > Adobe PDF Presets > Define... 

 Load the PDF Preset 
Link to InDesign Preset Details 
 

Exporting 
 File > Export... > Select a destination for your file and save 

 Choose the AdShuttle_Adobe_PDF Preset 

 Set the Range for the page you wish to export > Export 
 

 
Color Settings 
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QuarkXPress 4, 5, and 6 Users 
* It is recommened to save as PostScript for distilling 
 

XTensions Manager 
 Disable the “OPI” and “Custom Bleeds” Xtensions 

 

 
XTenaions Manager 

 

Load the Print Style 
 Download the QuarkXpress_PrintStyle from the Help menu and unzip it 

 In QuarkXPress, select Edit > Print Styles... > Import... 

 Select the Print Style > Open 
Link to Quark Print Style Details 
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Printing 
 File > Print... > Select the AdShuttle_Quark_Print Print Style 

 On the Setup tab > Set Paper Width 1 inch larger than the document size to accommodate Marks and Bleed 

 Select Printer 

 In the PDF dropdown, select Save as PostScript... 
 

 
 

 Provide the filename and destination > Save 
 

 
 
Distill the PostScript file using the settings provided: Distiller Settings 
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QuarkXPress 7, 8, and 9 Users 
* It is recommened to export as PDF 
 

Preferences 
 Open the QuarkXPress preferences 

 Verify in PDF preferences that PDF Workflow is set to Direct to PDF 
 

 
PDF Preferences 

 

Load the Output Style 
 Download the QuarkXpress_OutputStyle from the Help menu and unzip it 

 In QuarkXPress, select Edit > Output Styles... > Import... 

 Select the Output Style > Open 
Link to Quark Output Style Details 
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Export to PDF 
 File > Export > Layout as PDF... 

 Provide the filename and destination 

 Select AdShuttle_Quark_Export from the PDF Styles dropdown > Save 
 

 
Export as PDF 
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Distilling 
Load the Output Style 

 Download the Adobe PDF Preset from the Help menu and unzip it 

 In Acrobat Distiller, select Settings > Add Adobe PDF Settings... 

 Select the AdShuttle_Adobe_PDF job options file and Open 
 

Distilling 
 Select AdShuttle_Adobe_PDF in the Default Settings dropdown 

 Drop your postscript file onto the Acrobat Distiller window 
Link to Distiller Job Option Details 
 

 
Distiller Window 
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InDesign Preset Details 
Common Settings 

 Standard: None 

 Compatibility: Acrobat 4.0 (PDF 1.3) 
 

General 
Pages 

 Select Range and enter a single page to export (*only single page PDFs are accepted) 
Options 

 All options are Unchecked 

 Export Layers: Visible & Printable Layers 
Include 

 All options are Unchecked 
 

 
General Options 
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Compression 
Color Images 

 Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

 Compression: Automatic (JPEG) 

 Image Quality: Maximum 
Grayscale Images 

 Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

 Compression: Automatic (JPEG) 

 Image Quality: Maximum 
Monochrome Images 

 Bicubic Downsampling to: 1200 ppi, for images above: 1200 ppi 

 Compression: CCITT Group 4 

 Anti-Alias to gray: Off 

 Compress Text and Line Art: Checked 

 Crop Image Data to Frames: Checked 
 

 
Compresstion options 
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Marks and Bleeds 
Marks 

 Crop Marks: Checked 

 Bleed Marks: Unchecked 

 Registration Marks: Checked 

 Color Bars: Checked 

 Page Information: Checked 

 Type: Default 

 Weight: .25 pt 

 Offset: .1667 inch 
Bleed and Slug 

 Use Document Bleed Settings: Unchecked 

 Bleed: .125 inch on all sides 

 Include Slug Area: Unchecked 
 

 
Marks and Bleeds Options 
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Output 
 Color Conversion: No Color Conversion 

 Ink Manager: Can be used to verify that only the necessary spot colors will print or to designate spot colors to 
print as process. 

 

 
Output options 

 

 
 

Spot 

Process 
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Advanced 
Fonts 

 Subset fonts when percent of characters used is less than: 100% 
OPI 

 All options are Unchecked 
Transparency Flattener 

 Preset: High Resolution 

 Ignore Spread Overrides: Unchecked 
 
* When transparency effects are used, always inspect your final PDF to verify that desirable flattening has occurred. You 
may need to adjust the Preset. 
 
Job Definition Format (JDF) 

 Create JDF File Using Acrobat: Unchecked 
 

 
Advanced options 
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Security 
Document Open Password 

 Require a password to open the document: Unchecked 
Permissions 

 Use a password to restrict printing, editing and other tasks: Unchecked 
 

 
Security options 

 



Copyright © 2015 Workflow Solutions 16 AdShuttle - Ad Creation Guide 

QuarkXPress Print Style Details 
Layout 

 All layout options are left unchecked 

 Registration: Centered 

 Bleed: .125” 

 Offset: 12 pt. 
 

 
Layout tab – Quark Xpress 6 

 

Setup 
 Printer Description: Adobe PDF 

 Paper Size: Custom 

 Paper Width: Should equal Trim width + 1 inch to accommodate Marks and Bleed 

 Paper Height: Automatic 

 Page Positioning: Center Horizontal 

 Orientation: Portrait 
 

 
Setup tab – Quark Xpress 6 
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Output 
 Print Colors: Composite CMYK 

 
* When using the Composite CMYK option, RGB objects will be converted to CMYK and will not be detected during the 
preflight check. Be sure not to use them. 
 

 Halftoning: Printer 

 Resolution: 1200 (dpi) 
 

 
Output tab – Quark Xpress 6 

 

Options 
 Quark PostScript Error Handler: Unchecked 

 Page Flip: None 

 Negative Print: Unchecked 
Pictures 

 Output: Normal 

 Data: Binary 

 OPI: Include Images 

 Full Res of Rotated Objects: Unchecked 

 Overprint EPS Black: Unchecked 

 Full Resolution TIFF Output: Checked 
 

 
Options tab – Quark Xpress 6 
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Layers 
 Check the layers required to produce a good file 

 

 
Layers tab – Quark Xpress 6 
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QuarkXPress Output Style Details 
Pages 

 All page options are left unchecked 
 

 
Pages options 

 

Meta Data 
 By default the layout name will be used as the Title. The rest can be left blank. 

 

 
Meta Data options 

 



Copyright © 2015 Workflow Solutions 20 AdShuttle - Ad Creation Guide 

Hyperlinks 
 Include Hyperlinks: Unchecked 

 

 
Hyperlinks options 

 

Compression 
Color Images 

 Compression: Autoimatic ZIP/JPEG Low 

 Resolution: Bicubic Downsample... 300 dpi 
Grayscale Images 

 Compression: Autoimatic ZIP/JPEG Low 

 Resolution: Bicubic Downsample... 300 dpi 
Monochrome Images 

 Compression: CCITT Group 4 

 Resolution: Downsample to 1200 dpi 

 Compress Text and Line Art: Checked 

 ASCII Format: Unchecked 
 

 
Compression options 
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Color 
 Mode: Composite 

 Setup: As Is 
 

 
Color options 

 

Fonts 
 Download All Fonts: Checked 

 

 
Fonts options 
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Marks 
 Mode: Centered 

 Width: .003” 

 Length: .333” 

 Offset: .167” 

 Include Bleed Marks: Unchecked 
 

 
Marks options 

 

Bleed 
 Bleed Type: Symmetric 

 Amount: .125” 

 Clip at Bleed Edge: Checked 
 

 
Bleed options 
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Transparency 
QuarkXPress Objects 

 Select “Flatten Transparency” 
 
* When transparency effects are used, always inspect your final PDF to verify that desirable rendering has occurred. You 
may need to adjust the resolution values. 
 

 Vector Images: 1200 dpi 

 Blends: 300 dpi 

 Drop Shadows: 300 dpi 

 Upsample Rotations: Unchecked 
Transparent Objects In Imported PDF and AI Files 

 Flattening Resolution: 300 dpi 
 

 
Transparency options 

 

Layers 
 Select the appropriate layers 

 Create PDF Layers: Unchecked 
 

 
Layers options 
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OPI 
 OPI Active: Unchecked 

 

 
OPI options 

 

JDF 
 Output JDF: Unchecked 

 

 
JDF options 
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Acrobat Distiller Job Options 
General 
File Options 

 Compatibility: Acrobat 4.0 (PDF 1.3) 

 Object-Level Compression: Off 

 Auto-Rotate Pages: Off 

 Binding: Left 

 Resolution: 1200 

 All Pages: Selected (Distilling single page postscript files) 

 Embed Thumbnails: Unchecked 

 Optimize For Fast Web View: Unchecked 
Default Page Size 

 Units: Inches 

 Width: 11 

 Height: 17 
 

 
General tab 
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Images 
Color Images 

 Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

 Compression: Automatic (JPEG) 

 Image Quality: Maximum 
Grayscale Images 

 Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

 Compression: Automatic (JPEG) 

 Image Quality: Maximum 
Monochrome Images 

 Bicubic Downsampling to: 1200 ppi, for images above: 1200 ppi 

 Compression: CCITT Group 4 

 Anti-Alias to gray: Off 
 

 
Images tab 
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Fonts 
 Embed all Fonts: Checked 

 Subset embedded fonts when percent of characters used is less than: 100% 

 When embedding fails: Cancel Job 
 

 
Fonts tab 

 

Color 
Adobe Color Settings 

 Settings File: None 

 Color Management Policies: Leave Color Unchanged 

 Document Rendering Intent: Preserve 
Device-Dependent Data 

 Preserve Under Color Removal and Black Generation: Unchecked 

 When transfer functions are found: Apply 

 Preserve Halftone Information: Unchecked 
 

 
Color tab 
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Advanced 
Options 

 Allow PostScript file to override Adobe PDF Settings: Unchecked 

 Allow PostScript XObjects: Unchecked 

 Convert gradients to smooth shades: Unchecked 

 Convert smooth lines to curves: Unchecked 

 Preserve Level 2 copypage semantics: Checked 

 Preserve Overprint Settings: Checked 
o Overprinting default is nonzero overprinting: Checked 

 Save Adobe PDF Settings inside PDF file: Checked 

 Save original JPEG images in PDF if possible: Checked 

 Save Portable Job Ticket inside PDF file: Checked 

 Use Prologue.ps and Epilogue.ps: Unchecked 
Document Structuring Conventions (DCS) 

 Process DSC comments: Checked 
o Log DSC warnings: Unchecked 
o Preserve EPS Information from DSC: Checked 
o Preserve OPI comments: Unchecked 
o Preserve document information from DSC: Checked 
o Resize page and center artwork for EPS files: Checked 

 

 
Advanced tab 
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Standards 
 Compliance Standard: None 

 

 
Standards tab 

 


